E8 automaat schokt tijdens rijden

Moderator: Moderator

sjoerd

E8 automaat schokt tijdens rijden

Bericht door sjoerd » do dec 21, 2006 18:28

Hallo ik ben Sjoerd sinds 2weken eigenaar van een zeer nette Corolla automaat uit 1987 van een Opa gekocht.De kmstand staat op 110.000 en er zit nieuwe Apk op.

Alleen heb ik een probleem,onder het rijden hikt de auto alles is al nagekeken en zelfs de garage kan niks constateren.
Weet iemand toevallig wat dit probleem kan zijn?
Ik heb de bougies luchtfilter vervongen,de ontsteking wil niet op tijd gezet worden want hij kan niet verder gestelt worden.De distributieriem is een tandje versteld maar het probleem is nog niet opgelost.Carberateur is ook schoongemaakt.

In zn vrij kan ik niet constateren dat de wagen hikt alleen onder het rijden.

Bvd,

Mvg Sjoerd

Gebruikersavatar
KarlRolla
Senior member
Senior member
Berichten: 349
Lid geworden op: zo apr 02, 2006 21:43
CCNL lidnummer: 0
Type Corolla: E10
Auto: 1.6 GTSI
Locatie: Westland

Bericht door KarlRolla » do dec 21, 2006 18:29

Even goed laten schrikken...
of een keer 200 gaan rijden op de snelweg..misschien schrikt ie daar ook van?
Iets met de benzine?
Oudst: Corolla E10 1.3 XLi 16V '97 (R.I.P.)
Ouder: Nissan 100NX 1.6 '93 (SOLD)
Oud: Corolla E10 1.6 GTSI 16V '96 AC

sjoerd

Bericht door sjoerd » do dec 21, 2006 18:31

KarlRolla schreef:Even goed laten schrikken...
of een keer 200 gaan rijden op de snelweg..misschien schrikt ie daar ook van?
Iets met de benzine?
Is een optie :D
Zou kunnen maar waar :?:
Hij haalt de 130 net en dan begint ie heel erg te stoten.

Gebruikersavatar
Blof-fan
E-team
E-team
Berichten: 7164
Lid geworden op: vr apr 02, 2004 16:15
CCNL lidnummer: 525
Type Corolla: AE92
Auto: AE92 GT-S
Locatie: Oostkapelle, Zeeland
Contacteer:

Bericht door Blof-fan » do dec 21, 2006 18:34

Is dit aldoor bij elke snelheid en versnelling? Bij het optrekken of ook bij constant rijden?
Driving: '04 Toyota Avensis 2.0 Wagon
Restoring: '88 Toyota Corolla AE92 GT-S Coupé
Have a good life in Africa: '92 Toyota Corolla AE92 GTSi Hatchback

Mijn uitgebreide persoonlijke project site

sjoerd

Bericht door sjoerd » do dec 21, 2006 18:37

Blof-fan schreef:Is dit aldoor bij elke snelheid en versnelling? Bij het optrekken of ook bij constant rijden?
Bij stationair rijden oftewel constant,in elke versnelling.
Zowel in hoge en lage toerental.Wat mij nog meer opvalt is dat de motor soms zwaar loopt oftewel moeite heeft met optrekken.Dit komt niet altijd voor.

Wat mij nog meer opgevallen is dat er op de pijp van de luchtfilterdeksels van het luchtfilterhuis een soort van luchtwegertje zit en als ik er in kijk daar een dikke parker is ingeschroefd.


Heeft er iemand toevallig nog een schema van de vacuúmslangen?
Ik heb vermoedens dat daar iets fout zit.

Gebruikersavatar
Blof-fan
E-team
E-team
Berichten: 7164
Lid geworden op: vr apr 02, 2004 16:15
CCNL lidnummer: 525
Type Corolla: AE92
Auto: AE92 GT-S
Locatie: Oostkapelle, Zeeland
Contacteer:

Bericht door Blof-fan » do dec 21, 2006 18:48

Klinkt idd alsof er een restrictie ergens in zit. Ofwel de lucht, dan wel de benzine toevoer. Hij zal ook wel niet aan z'n volle vermogen komen, maar da's lastig in te schatten als je de auto verder nog niet echt kent en met een automaat.

Misschien je benzinefilter eens controleren?
Driving: '04 Toyota Avensis 2.0 Wagon
Restoring: '88 Toyota Corolla AE92 GT-S Coupé
Have a good life in Africa: '92 Toyota Corolla AE92 GTSi Hatchback

Mijn uitgebreide persoonlijke project site

sjoerd

Bericht door sjoerd » do dec 21, 2006 18:51

Blof-fan schreef:Klinkt idd alsof er een restrictie ergens in zit. Ofwel de lucht, dan wel de benzine toevoer. Hij zal ook wel niet aan z'n volle vermogen komen, maar da's lastig in te schatten als je de auto verder nog niet echt kent en met een automaat.

Misschien je benzinefilter eens controleren?
Benzine filter is vervangen,toevoer zat ik ook aan te denken maar waar.
Dat is eigelijk het grootste probleem we kennen de auto niet en wat ie moet doen.Ik heb ook nog nooit in een Corolla gereden van deze leeftijd.

Bedankt

Gebruikersavatar
Blof-fan
E-team
E-team
Berichten: 7164
Lid geworden op: vr apr 02, 2004 16:15
CCNL lidnummer: 525
Type Corolla: AE92
Auto: AE92 GT-S
Locatie: Oostkapelle, Zeeland
Contacteer:

Bericht door Blof-fan » do dec 21, 2006 18:58

Hmmm...dan is het de vraag of het, als het al een benzinetoevoer probleem is, voor of na het filter zit.
Driving: '04 Toyota Avensis 2.0 Wagon
Restoring: '88 Toyota Corolla AE92 GT-S Coupé
Have a good life in Africa: '92 Toyota Corolla AE92 GTSi Hatchback

Mijn uitgebreide persoonlijke project site

sjoerd

Bericht door sjoerd » do dec 21, 2006 19:00

Blof-fan schreef:Hmmm...dan is het de vraag of het, als het al een benzinetoevoer probleem is, voor of na het filter zit.
Dat zou goed kunnen hoe test ik dat?
Ik heb nog iets ontdekt,de 2 buitenste bougies zijn netjes koffiebruin maar de 2 binnenste zijn zwart.
Ik zal het spruitstuk even controleren op lekkage.
Klepspeling is goed.

Gebruikersavatar
ae82_gt
President member
President member
Berichten: 2430
Lid geworden op: wo sep 01, 2004 17:23
CCNL lidnummer: 0
Type Corolla: ZZE123
Auto: van alles
Locatie: Het mooie oosten

Bericht door ae82_gt » do dec 21, 2006 19:03

Ontstekingsasje zit vast, en waarschijnlijk ook een lekke vacuümvervroeger
Member of the GT Owners Group!

Gebruikersavatar
KarlRolla
Senior member
Senior member
Berichten: 349
Lid geworden op: zo apr 02, 2006 21:43
CCNL lidnummer: 0
Type Corolla: E10
Auto: 1.6 GTSI
Locatie: Westland

Bericht door KarlRolla » do dec 21, 2006 19:05

misschien zit er wel shit in je uitlaat!
Oudst: Corolla E10 1.3 XLi 16V '97 (R.I.P.)
Ouder: Nissan 100NX 1.6 '93 (SOLD)
Oud: Corolla E10 1.6 GTSI 16V '96 AC

Gebruikersavatar
peter_D
President member
President member
Berichten: 1876
Lid geworden op: zo sep 17, 2006 20:07
CCNL lidnummer: 710
Type Corolla: AE111
Auto: Levin-BZ-R
Locatie: Hardinxveld

Bericht door peter_D » do dec 21, 2006 19:29

hey

Ik zou er even goed mee gaan rijden even een reiniger in de tank gooien
en als hij warm is vlink mee gaan rijden dat hij er hard aan moet trekken
geeft niks het is een toyota :wink:

peter
AE111 Toyota Corolla Levin BZ-R ((((JDM)))) K.S Trading (japan)

Gebruikersavatar
Robbie F
Moderator
Moderator
Berichten: 4489
Lid geworden op: di feb 10, 2004 21:40
CCNL lidnummer: 471
Type Corolla: AE101
Auto: Yaris D4D

Bericht door Robbie F » do dec 21, 2006 19:32

ae82_gt schreef:Ontstekingsasje zit vast, en waarschijnlijk ook een lekke vacuümvervroeger
deze meneer heeft de gouden tip :wink:
Corolla E10 2.0T xli met FOHA rondomset
3SGTE GEN 3 284PK 363Nm koppel S54 LSD
1 van de 20 beste toyota monteurs van nederland

sjoerd

Bericht door sjoerd » do dec 21, 2006 20:06

Robbie F schreef:
ae82_gt schreef:Ontstekingsasje zit vast, en waarschijnlijk ook een lekke vacuümvervroeger
deze meneer heeft de gouden tip :wink:
Dankje,onsteking is volgens mij goed.Maar wat moet ik mij bij dat asje voorstellen?De hoofdasje die verbonden wordt met de nokkenas?

Vacuumvervroeger zal ik even testen deze zit op het ontstekingshuis neem ik aan?Volgens mij heeft de garage deze getest want ze hebben de gehele ontsteking uitmekaar gehad.
ik heb eigenlijk het idee dat de slangen voor geen meter kloppen want bij aanschaf hebben ze de carbreteur eraf gehad.
Er zit totaal geen logika achter zoals de slangen lopen.

Daarom,heeft iemand een schema die Bijvoorbeeld in een vraagbaak staat.

Dankje

Gebruikersavatar
ae82_gt
President member
President member
Berichten: 2430
Lid geworden op: wo sep 01, 2004 17:23
CCNL lidnummer: 0
Type Corolla: ZZE123
Auto: van alles
Locatie: Het mooie oosten

Bericht door ae82_gt » do dec 21, 2006 20:15

Het asje moet terug veren als je de rotor handmatig verdraaid.
Is dit niet het geval dan zit het asje vast.

Onsteking verwijderen.
In een bankschroef zetten'
Rotor verwijderen.
Rubberen dopje verwijderen.
Schroef los halen.
Asje in spuiten met ontroester.
Met een tangetje het asje ophoog trekken en wisselend links/rechts om bewegen.
Member of the GT Owners Group!

sjoerd

Bericht door sjoerd » do dec 21, 2006 20:15

Nog even iets belangrijks,vanuit de ontsteking komen 2 groene stekkers. 1 Van de 2 groene stekkers is niet aangesloten weet iemand waar deze voor dient?Er zit maar 1 draad op met 1 conectie.

Hmmmm nog beter heeft iemand een vraagbaak in de aanbieding?
Sorry ik word irritant,zoals mijn toyota ook al is maar goed verkopen is ook geen optie!

sjoerd

Bericht door sjoerd » do dec 21, 2006 20:17

ae82_gt schreef:Het asje moet terug veren als je de rotor handmatig verdraaid.
Is dit niet het geval dan zit het asje vast.

Onsteking verwijderen.
In een bankschroef zetten'
Rotor verwijderen.
Rubberen dopje verwijderen.
Schroef los halen.
Asje in spuiten met ontroester.
Met een tangetje het asje ophoog trekken en wisselend links/rechts om bewegen.
Dat ga ik gelijk even doen,dankje.

Gebruikersavatar
A-class
Senior member
Senior member
Berichten: 288
Lid geworden op: ma aug 14, 2006 22:32
CCNL lidnummer: 0
Type Corolla: AE82
Locatie: Weurt

Bericht door A-class » do dec 21, 2006 20:39

Robbie F schreef:
ae82_gt schreef:Ontstekingsasje zit vast, en waarschijnlijk ook een lekke vacuümvervroeger
deze meneer heeft de gouden tip :wink:
Luisteren naar meneer Rene
Swift 1.3 '87 (gogogo!) (12-'10 ~ ∞)
2x Supra MKIV (10-'11 ~ 11-'13)
MR2 Turbo '92 (11-'11 ~ )
Subaru Impreza GTT '99 (01-'13 ~ )

sjoerd

Bericht door sjoerd » do dec 21, 2006 20:53

ae82_gt schreef:Het asje moet terug veren als je de rotor handmatig verdraaid.
Is dit niet het geval dan zit het asje vast.

Onsteking verwijderen.
In een bankschroef zetten'
Rotor verwijderen.
Rubberen dopje verwijderen.
Schroef los halen.
Asje in spuiten met ontroester.
Met een tangetje het asje ophoog trekken en wisselend links/rechts om bewegen.

Vacuum vervroeger werk goed als ik er druk opzet dan hoor ik niks,asje gaat uit en in.
Ontstekingsasje geeft een slagje van ong 3mm en veert terug.

Gebruikersavatar
A-class
Senior member
Senior member
Berichten: 288
Lid geworden op: ma aug 14, 2006 22:32
CCNL lidnummer: 0
Type Corolla: AE82
Locatie: Weurt

Bericht door A-class » do dec 21, 2006 21:15

Sjoerd, doe trouwens even een foto :)
Swift 1.3 '87 (gogogo!) (12-'10 ~ ∞)
2x Supra MKIV (10-'11 ~ 11-'13)
MR2 Turbo '92 (11-'11 ~ )
Subaru Impreza GTT '99 (01-'13 ~ )

Gebruikersavatar
peter_D
President member
President member
Berichten: 1876
Lid geworden op: zo sep 17, 2006 20:07
CCNL lidnummer: 710
Type Corolla: AE111
Auto: Levin-BZ-R
Locatie: Hardinxveld

Bericht door peter_D » do dec 21, 2006 22:13

hey


JA das een goeie :D ja ik zie nie zo veel toyota's met problemen:oops:

peter
AE111 Toyota Corolla Levin BZ-R ((((JDM)))) K.S Trading (japan)

sjoerd

Bericht door sjoerd » do dec 21, 2006 23:02

A-class schreef:Sjoerd, doe trouwens even een foto :)
Fotootjes zal ik zeker nog even maken dus komen er aan :D
Hij is wel helemaal origineel en dat vind ik het mooie eraan,zo uit de garage van opoe dus in nieuwstaat.

Probleem trouwens gevonden als ik een bepaalde vacuúm slang afknijp loopt ie perfect nu nog even het slangetje volgen maar dat komt morgen.
Als ik hem afknijp blijft het "power" lampje branden maar dat zien we morgen gouw genoeg.

Mensen bedankt voor de tips!

Ja Peter-D als ik een auto koop mankeert er altijd wat aan ongeacht welk merk :? Daarom kocht ik een Corolla omdat ze zo betrouwbaar zijn maar als "ik" er 1 koop :cry: :cry:

Navi
Special member
Special member
Berichten: 704
Lid geworden op: zo dec 04, 2005 23:22
CCNL lidnummer: 0
Type Corolla: AE82
Auto: Fiesta ST
Contacteer:

Bericht door Navi » vr dec 22, 2006 08:48

dat zegt wat over de auto's of diegene die ze koopt ;)
4AGTE Powered AE82 GTTC @ 0.48 Bar on MegaSquirt // 133.9WHP - 179,5NM - http://www.4agte.nl" onclick="window.open(this.href);return false;
4EFTE Powered EP71 S @ 0.65 Bar
2008 Ford Fiesta ST150
http://www.konino.nl" onclick="window.open(this.href);return false;

Gebruikersavatar
The Doctor
President member
President member
Berichten: 1736
Lid geworden op: do jul 07, 2005 01:24
CCNL lidnummer: 0
Auto: KE20
Locatie: Goirle

Bericht door The Doctor » vr dec 22, 2006 11:56

sjoerd schreef:Nog even iets belangrijks,vanuit de ontsteking komen 2 groene stekkers. 1 Van de 2 groene stekkers is niet aangesloten weet iemand waar deze voor dient?Er zit maar 1 draad op met 1 conectie.
daarin kun je een toerenteller aansluiten.
"It's all about the heart, the people who focus on parts, turbo's and all that stuff...they're just losers."

HET KE20 projecttopic

sjoerd

Bericht door sjoerd » vr dec 22, 2006 22:55

The Doctor schreef:
sjoerd schreef:Nog even iets belangrijks,vanuit de ontsteking komen 2 groene stekkers. 1 Van de 2 groene stekkers is niet aangesloten weet iemand waar deze voor dient?Er zit maar 1 draad op met 1 conectie.
daarin kun je een toerenteller aansluiten.

Dankje,weer een vraag doorgestreept.

Gebruikersavatar
'86Liftback
Junior member
Junior member
Berichten: 133
Lid geworden op: di mei 13, 2003 12:44
CCNL lidnummer: 0
Type Corolla: EE80
Locatie: Finland

Bericht door '86Liftback » za dec 23, 2006 18:16

ae82_gt schreef:Ontstekingsasje zit vast, en waarschijnlijk ook een lekke vacuümvervroeger
Bij exact de zelfde storing op exact de zelfde motor met de zelfde automaat heb jij mij aangeraden mijn CO te laten afstellen en dat hielp... Ik zou daar dus beginnen :-)

Is er een reden waarom je nu iets anders aanraadt?
1986 Corolla EE80 SXL Liftback - verkocht :-(

Gebruikersavatar
ae82_gt
President member
President member
Berichten: 2430
Lid geworden op: wo sep 01, 2004 17:23
CCNL lidnummer: 0
Type Corolla: ZZE123
Auto: van alles
Locatie: Het mooie oosten

Bericht door ae82_gt » za dec 23, 2006 18:18

'86Liftback schreef:
ae82_gt schreef:Ontstekingsasje zit vast, en waarschijnlijk ook een lekke vacuümvervroeger
Bij exact de zelfde storing op exact de zelfde motor met de zelfde automaat heb jij mij aangeraden mijn CO te laten afstellen en dat hielp... Ik zou daar dus beginnen :-)

Is er een reden waarom je nu iets anders aanraadt?
Omdat ze aangeven/gaven dat de ontsteking niet op tijd te zetten is/was
vandaar de sugestie om eerst het ontstekingsasje te controleren.
Member of the GT Owners Group!

sjoerd

Bericht door sjoerd » za dec 23, 2006 19:13

Het zou idd een poging waard zijn,maar volgens mij heeft de garage dat al nagekeken en afgesteld.

Ik heb het idee dat er iets aan dat vacuum systeem niet klopt.
De auto houd ook in mijn buurman die ook 1 gehad heeft die merkte dat gelijk op.Ik kon dit niet weten omdat ik nog nooit in een Corolla gereden heb.
Alleen als ik 1 slang afknijp loopt de auto goed,en deze loopt naar het witte potje op de luchtfilterhuis,vanuit daar de carburateur in.

Gebruikersavatar
'86Liftback
Junior member
Junior member
Berichten: 133
Lid geworden op: di mei 13, 2003 12:44
CCNL lidnummer: 0
Type Corolla: EE80
Locatie: Finland

Bericht door '86Liftback » za dec 23, 2006 19:21

sjoerd schreef:Ik heb het idee dat er iets aan dat vacuum systeem niet klopt.

Alleen als ik 1 slang afknijp loopt de auto goed
Zoals ik op het TACN forum al schreef, dit was bij mijn auto exact hetzelfde en ae82_gt zal zich herinneren dat ik hem niet direct geloofde dat CO afstellen de oplossing zou zijn... Maar dat was het dus wel. Ik heb ook het hele vacuumsysteem uit elkaar gehad en zelfs alle slangen vervangen dus dat probeer ik je te besparen.

Laat het gewoon controleren bij je garage en als het niet extreem laag is (laag is <1 want jouw auto heeft geen katalysator!!) ga je gewoon weer weg zonder ze iets te laten doen :-)
1986 Corolla EE80 SXL Liftback - verkocht :-(

sjoerd

Bericht door sjoerd » za dec 23, 2006 23:40

'86Liftback schreef:
sjoerd schreef:Ik heb het idee dat er iets aan dat vacuum systeem niet klopt.

Alleen als ik 1 slang afknijp loopt de auto goed
Zoals ik op het TACN forum al schreef, dit was bij mijn auto exact hetzelfde en ae82_gt zal zich herinneren dat ik hem niet direct geloofde dat CO afstellen de oplossing zou zijn... Maar dat was het dus wel. Ik heb ook het hele vacuumsysteem uit elkaar gehad en zelfs alle slangen vervangen dus dat probeer ik je te besparen.

Laat het gewoon controleren bij je garage en als het niet extreem laag is (laag is <1 want jouw auto heeft geen katalysator!!) ga je gewoon weer weg zonder ze iets te laten doen :-)

Ik gah het zeker weten doen ik heb vandaag al gebeld en woensdag wou hij er even naar kijken en een meeting doen.
Vorige maand is de auto nog voor de apk geweest maar dat is zo onbetrouwbaar,de voorste motorsteun was ook verrot daar had de auto nooit op goedgekeurd mogen worden.

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast